Xen/KVM Virtualization Management Application
  • 日本語
  • English

Karesansui Wiki


必要な環境

対応ホストOS

  1. CentOS 5.3以降 32bit/64bit
  2. RHEL 5.3以降 32bit/64bit


対応ゲストOS

  1. Xenの準仮想化に対応しているOSすべて(仮想化ハイパーバイザーがXenの場合)
  2. Linux、FreeBSD、OpenSolaris、Windows(仮想化ハイパーバイザーがKVMの場合)


推奨スペック

  1. CPU : Intel Core 2 Duo以上
  2. メモリ : 2GB以上
  3. HDD : 100GB以上


データベース

  1. SQLite3(※マルチホスト非対応)
  2. MySQL
  3. PostgreSQL
  4. その他
    http://www.sqlalchemy.org/docs/05/dbengine.html?highlight=db2#supported-databases


ブラウザ

  1. Firefox 3以降
  2. Safari 3(Mac)以降
  3. Opera 9以降
  4. Google Chrome


依存関係

以下のソフトウェアが不足する可能性がありますので事前にインストールしておく必要があります。

パッケージ名
iscsi-initiator-utils
cyrus-sasl-md5
gnutls-utils
PyXML
SDL
curl
perl-URI
perl-HTML-Parser
gettext
gnutls-utils
yumからのインストール
# yum install iscsi-initiator-utils
# yum install cyrus-sasl-md5
# yum install qemu
# yum install gnutls-utils
# yum install PyXML
# yum install SDL
# yum install curl
# yum install perl-URI
# yum install perl-HTML-Parser
# yum install gettext
rpmからのインストール
# rpm -ivh iscsi-initiator-utils
# rpm -ivh cyrus-sasl-md5
# rpm -ivh qemu
# rpm -ivh gnutls-utils
# rpm -ivh PyXML
# rpm -ivh SDL
# rpm -ivh curl
# rpm -ivh perl-URI
# rpm -ivh perl-HTML-Parser
# rpm -ivh gettext

Also available in: HTML TXT